<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<base href="http://www.bloominnews.com/index.php/9-home-page-content/1-welcome" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="floral magazines, news about floral industry, California flower industry, florist news, retail flower shop news, California florists, designers, event planners, wedding planners" />
	<meta name="author" content="Super User" />
	<meta name="description" content="Magazine for the California floral industry, published by Original Los Angeles Flower Market." />
	<meta name="generator" content="Bloomin News" />
	<title>Bloomin' News Welcomes You!</title>
	<link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/rokbox.css" type="text/css" />
	<link rel="stylesheet" href="/templates/rt_oculus/css-compiled/menu.css" type="text/css" />
	<link rel="stylesheet" href="/libraries/gantry/css/grid-responsive.css" type="text/css" />
	<link rel="stylesheet" href="/templates/rt_oculus/css-compiled/bootstrap.css" type="text/css" />
	<link rel="stylesheet" href="/templates/rt_oculus/css-compiled/master-67f2e2b675b425ad368d116a1ed33184.css" type="text/css" />
	<link rel="stylesheet" href="/templates/rt_oculus/css-compiled/mediaqueries.css" type="text/css" />
	<link rel="stylesheet" href="/templates/rt_oculus/css-compiled/thirdparty-k2.css" type="text/css" />
	<link rel="stylesheet" href="/templates/rt_oculus/css/rt_oculus-custom.css" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/headers/header.png) 50% 0 no-repeat !important;}
#rt-logo {width: 1175px;height: 139px;}

	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/gantry-date.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/rt_oculus/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
			dateFormat.i18n = {
				dayNames:['Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat', 'Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'], monthNames:['Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec', 'January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December']
			};
			var dateFeature = new Date().format('$A, $B $d, $Y');
			window.addEvent('domready', function() {
				var dates = $$('.date-block .date, .date, .rt-date-feature');
				if (dates.length) {
					dates.each(function(date) {
						date.set('text', dateFeature);
					});
				}
			});
		window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},840000);window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'http://www.bloominnews.com/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://www.bloominnews.com/index.php?option=com_search&amp;view=search',
					'uribase': 'http://www.bloominnews.com/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
	</script>
</head>
<body  class="logo-type-custom backgroundtop-type-preset8 backgroundbottom-type-preset8 main-body-style-light font-family-oculus font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-navigation-a layout-mode-responsive col12">
	<div id="rt-page-surround">
		<div id="rt-bg-top">
			<div id="rt-bg-bottom">
								<div id="rt-drawer">
					<div class="rt-container">
												<div class="clear"></div>
					</div>
				</div>
												<div id="rt-top" >
					<div class="rt-container">
						<div class="rt-grid-4 rt-alpha">
        <div class="date-block">
        <span class="date">Thursday, December 22, 2016</span>
    </div>
	
</div>
<div class="rt-grid-4">
    	    <div class="rt-block rt--block">
			<div class="rt-popupmodule-button">
							<a data-rokbox data-rokbox-element="#rt-popuplogin" href="#" class="buttontext button">					<span class="desc">Member Login</span>
				</a>
						</div>
		</div>
		
</div>
<div class="rt-grid-4 rt-omega">
            <div class="rt-block ">
           	<div class="module-surround">
		        	        	<div class="module-content">
	        		<form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="http://www.bloominnews.com/" method="get">
<div class="rokajaxsearch ">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="100" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
	        	</div>
    		</div>
    	</div>
	
</div>
						<div class="clear"></div>
					</div>	
				</div>
								
				<div class="rt-container">
										<header id="rt-top-surround">
												<div id="rt-header">
							<div class="rt-grid-12 rt-alpha rt-omega">
            <div class="rt-block header">
           	<div class="module-surround">
		        	        	<div class="module-content">
	        		

<div class="customheader"  >
	<div><img style="border: 1px solid #000000; display: block; margin-left: auto; margin-right: auto;" src="/images/headers/header.jpg" alt="header" width="1200" height="141" /></div></div>
	        	</div>
    		</div>
    	</div>
	
</div>
							<div class="clear"></div>
						</div>
																		<div id="rt-navigation">
							<div class="rt-grid-12 rt-alpha rt-omega">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container"></div>
<ul class="gf-menu l1 " >
                    <li class="item101 active last" >

            <a class="item" href="/index.php"  >

                                Home                            </a>


                    </li>
                            <li class="item104 parent" >

            <a class="item" href="/index.php/subscribe"  >

                                Subscribe                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:300px;">
                                                <div class="column col1"  style="width:300px;">
                            <ul class="l2">
                                                                                                                    <li class="item146" >

            <a class="item" href="/index.php/subscribe/online-subscription-form"  >

                                Printed Magazine Subscription                            </a>


                    </li>
                                                                                                                                                                <li class="item147" >

            <a class="item" href="/index.php/subscribe/email-newsletter-subscription"  >

                                Email Newsletter Subscription                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item103" >

            <a class="item" href="/index.php/advertise"  >

                                Advertise                            </a>


                    </li>
                            <li class="item107" >

            <a class="item" href="/index.php/submit-or-write"  >

                                Submit or Write                            </a>


                    </li>
                            <li class="item105" >

            <a class="item" href="/index.php/articles"  >

                                Articles                            </a>


                    </li>
                            <li class="item106 parent" >

            <a class="item" href="/index.php/contact"  >

                                Contact                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item145" >

            <a class="item" href="/index.php/contact/online-information-request"  >

                                Online Information Request                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
							<div class="clear"></div>
						</div>
											</header>
															<div id="rt-transition">
																																										          
<div id="rt-main" class="sa3-mb6-sb3">
                <div class="rt-container">
                    <div class="rt-grid-6 rt-push-3">
                                                						<div class="rt-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/index.php/9-home-page-content/1-welcome" itemprop="url"> Bloomin' News Welcomes You!</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/index.php/9-home-page-content/1-welcome?tmpl=component&amp;print=1&amp;page=" title="Print article < Bloomin&#039; News Welcomes You! >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
						</ul>







<div itemprop="articleBody">
	<p><span style="font-size: 10pt;">The Bloomin' News is published quarterly by the <strong>Original Los Angeles Flower Market</strong> of the American Florists' Exchange. It is a floral news magazine for, by and about retail florists, designers, event and wedding planners, suppliers, wholesalers and others in metropolitan Los Angeles and Southern California.</span><strong><br /></strong></p>
<p><strong></strong></p>
<p><strong>

<div class="customhomequickpick"  >
	<div class="homequickpick">
<h1>Subscribe</h1>
<p><span style="font-size: 10pt;">Subscriptions are free to those in the California floral industry or a national floral association. Just <a href="/index.php/subscribe">click here to subscribe to the Bloomin' News </a>print version, the email announcement of the PDF web posting or both. <a href="/index.php/10-articles/16-subscribe">We’d love to have you as a Bloomin’ News reader</a>.</span></p>
</div></div>
</strong></p>
<p><strong>

<div class="customhomequickpick"  >
	<div class="homequickpick">
<h1>Advertise</h1>
<p><span style="font-size: 10pt;">Your ad reaches a <strong>highly targeted market</strong>&nbsp;– retail florists, designers, event planners (as well as floral wholesalers and suppliers). <em><strong>Rates are really low:</strong></em> For a mere <span style="font-family: arial,helvetica,sans-serif;">$</span>175, for example, you can reach more than 5,000 people in the floral trade. <a href="/index.php/10-articles/17-advertise">Learn more about low-cost advertising in The Bloomin' News</a>.</span></p>
</div></div>
</strong></p>
<p><strong>

<div class="customhomequickpick"  >
	<div class="homequickpick">
<h1>Article Index</h1>
<p><span style="font-size: 10pt;">We offer an index to our published articles for the Southern California flower industry, back to the late 1990s; a few PDF downloads are available. <a href="/index.php/10-articles/18-article-index">Please contact us if you have questions about an article or topic</a>.</span></p>
</div></div>
</strong></p>
<p><strong>

<div class="customhomequickpick"  >
	<div class="homequickpick">
<h1>Reprints</h1>
<p><span style="font-size: 10pt;">In most cases, for recent years, we can provide reprints in print and digital format. Just check our <a href="/index.php/articles">Bloomin' News Article Index</a> and use our Contact Form to make your request. <a href="/index.php/10-articles/19-reprints">There will be a  fee to cover administrative costs.</a></span></p>
</div></div>
</strong></p>
<p><strong>

<div class="customhomequickpick"  >
	<div class="homequickpick">
<h1>History</h1>
<p><span style="font-size: 10pt;">The Original Los Angeles Flower Market, in the heart of the country's largest wholesale Flower District, has an impressive history dating back to the early 1900s. <a href="/index.php/10-articles/20-history">Read more about the history of the Los Angeles Flower Market of the American Florists' Exchange here</a>.</span></p>
</div></div>
</strong></p>
<p><strong><span style="font-size: 10pt;"><a href="/index.php/subscribe">Subscribe </a>and Inquire about this the Original Los Angeles Flower Market newsletter - magazine, <em>The Bloomin' News -</em> in almost continuous publication since 1949.</span><br /></strong></p>
<p><a href="/index.php/subscribe"><strong><span style="font-size: 10pt;"><img style="border: 1px solid #000000; vertical-align: middle; display: block; margin-left: auto; margin-right: auto;" alt="Bloomin-News-Summer2015-cover" src="/images/Bloomin-News-Summer2015-cover.png" height="291" width="225" /></span></strong></a></p>
<p style="text-align: center;"><em><strong>&nbsp;Thank you for visiting The Bloomin' News!</strong></em></p>
<p><strong><span style="font-size: 10pt;"></span></strong></p></div>



	</article>



								</div>
	                        </div>
						</div>
                                                                    </div>
                                <div class="rt-grid-3 rt-pull-6">
                <div id="rt-sidebar-a">
                            <div class="rt-block ">
           	<div class="module-surround">
		        				<div class="module-title">
					<h2 class="title">Our Advertisers</h2>				</div>
	        		        	<div class="module-content">
	        		

<div class="custom"  >
	<p style="text-align: center;"><strong><span style="font-size: 10pt; color: #ff0000;">Shop With</span><br /><span style="font-size: 10pt; color: #ff0000;"><em>Bloomin' News</em> <br />ADVERTISERS <em>!!</em></span><br /></strong></p>
<p style="text-align: center;"><strong>BottomLine Brokers - Sean Edelstein<br data-mce-bogus="1" /></strong></p>
<p style="text-align: center;"><strong>"CALIFLORA" - CSFA <br /></strong></p>
<p style="text-align: center;"><strong>Floral Supply Syndicate<br data-mce-bogus="1" /></strong></p>
<p style="text-align: center;"><strong>GM Floral Company</strong></p>
<p style="text-align: center;"><strong>MAYESH Wholesale Florist<br data-mce-bogus="1" /></strong></p>
<p style="text-align: center;"><strong>Mellano &amp; Company</strong></p>
<p style="text-align: center;"><strong><strong>Original Los Angeles Flower Market</strong></strong></p>
<p style="text-align: center;"><strong>Teleflora</strong></p>
<p style="text-align: center;"><a href="/index.php/advertise"><strong>Advertise in Bloomin' News</strong></a></p>
<p style="text-align: center;"><span style="font-size: 10pt;"><strong>&nbsp; * <br /></strong></span></p>
<p style="text-align: center;"><span style="font-size: 10pt;"><strong>&nbsp;<a target="_blank" href="http://laflowerdistrict.com"><img style="display: block; margin-left: auto; margin-right: auto; border: 1px solid #000000;" alt="LAFD Badge Program column ad" src="/images/LAFD-Badge-Program-column-ad.png" height="400" width="225" /></a></strong></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
	        	</div>
    		</div>
    	</div>
	
                </div>
            </div>

            <div class="rt-grid-3 ">
                <div id="rt-sidebar-b">
                            <div class="rt-block sidebarb">
           	<div class="module-surround">
		        				<div class="module-title">
					<h2 class="title">Current Issue</h2>				</div>
	        		        	<div class="module-content">
	        		

<div class="customsidebarb"  >
	<p center=""><a target="_blank" href="/images/pdfs/Bloomin-News-Fall2016-web.pdf"><img style="border: 1px solid #000000; display: block; margin-left: auto; margin-right: auto;" alt="Bloomin News Fall 2016 Cover" src="/images/Bloomin-News-Fall-2016-Cover.png" height="291" width="225" /></a></p>
<p center=""><strong><span 10pt="">Subscribe to </span></strong><a href="/\&quot;index.php?option=com_content&amp;view=article&amp;id=16:subscribe&amp;catid=10:articles&amp;Itemid=104\&quot;"><span 10pt=""><strong>Print and Email copies</strong><br /></span></a><span 10pt=""><strong><br /></strong></span></p>
<p center=""><a target="_blank" href="/images/pdfs/Bloomin-News-Fall2016-web.pdf">OCTOBER (FALL-HOLIDAY) 2016</a></p>
<p center=""><span 10pt=""><strong>Feature:&nbsp; GONZALEZ SONS WHOLESALE FLOWERS - BLOOMING WHERE PLANTED<br /><span 000080=""></span></strong></span></p>
<p center=""><span 10pt=""><strong><span 000080="">DESIGNING WITH DIA DE LOS MEURTOS COLOR PALETTE, by Kit Wertz</span><span 10pt=""><strong><span 000080=""> </span></strong></span><br /></strong></span></p>
<p center=""><span 10pt=""><strong>COMPLETE CALENDAR OF HOLIDAY SEASON EVENTS &amp; COMMERATIVE DATES<span 000080=""></span><br /><em></em></strong></span></p>
<p center=""><span 10pt="" color:="" 000080=""><strong>Visit our Publisher, the <a target="_blank" href="http://originallaflowermarket.com">Original Los Angeles Flower Market</a></strong></span></p>
<p>&nbsp;<a target="_blank" href="http://originallaflowermarket.com"><img style="display: block; margin-left: auto; margin-right: auto; border: 1px solid #000000;" alt="LAFM webbanner" src="/images/LAFM-webbanner.jpg" height="291" width="225" /></a></p>
<p>&nbsp;</p></div>
	        	</div>
    		</div>
    	</div>
	
                </div>
            </div>

                    <div class="clear"></div>
                </div>
            </div>
																							</div>
															<footer id="rt-footer-surround">
						<div id="rt-footer-content">
														<div id="rt-footer">
								<div class="rt-grid-6 rt-alpha">
            <div class="rt-block footerleft">
           	<div class="module-surround">
		        				<div class="module-title">
					<h2 class="title">STAY INFORMED / INVOLVED</h2>				</div>
	        		        	<div class="module-content">
	        		

<div class="customfooterleft"  >
	<p><strong>Membership in the California State Floral Association </strong>is the perfect way to keep up with floral industry events, legislation, design trends and people and expand your network and to become a California Certified Florist (CCF). Check it out today: <a target="_blank" href="http://www.calstatefloral.org">http://www.calstatefloral.com</a></p>
<p>&nbsp;</p></div>
	        	</div>
    		</div>
    	</div>
	
</div>
<div class="rt-grid-6 rt-omega">
            <div class="rt-block footerright">
           	<div class="module-surround">
		        				<div class="module-title">
					<h2 class="title">VISIT THE MARKET THIS WEEK</h2>				</div>
	        		        	<div class="module-content">
	        		

<div class="customfooterright"  >
	<p><strong>Membership in the Los Angeles Flower District gets you lower costs at both the Original Los Angeles Flower Market and the Southern California Flower Market, in the 700 block of Wall Street, Los Angeles. Check out the Original Los Angeles Flower Market at <a href="http://originallaflowermarket.com" target="_blank">www.OriginalLAFlowerMarket.com</a> .<br /></strong></p></div>
	        	</div>
    		</div>
    	</div>
	
</div>
								<div class="clear"></div>
							</div>
																					<div id="rt-copyright">
								<div class="rt-grid-8 rt-alpha">
    	<div class="clear"></div>
	<div class="rt-block">
		Designed by Wordpix Solutions http://wordpix.com	</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    	<div class="clear"></div>
	<div class="rt-block">
		<a href="#" id="gantry-totop" rel="nofollow">Back to Top</a>
	</div>
	
</div>
								<div class="clear"></div>
							</div>
														
						</div>
					</footer>
									</div>
											</div>
		</div>
		
<div id="rt-popuplogin">
  	<div class="rt-block basic">
		<div class="module-content">
						<h2 class="title">Login Form</h2>
						<div class="module-inner">
               	<form action="/index.php" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<input id="modlgn-username" type="text" name="username" class="inputbox" size="18" value="Username" onfocus="if (this.value=='Username') this.value=''" onblur="if(this.value=='') { this.value='Username'; return false; }" /> 
	</p>
	<p id="form-login-password">
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18" value="Password" onfocus="if (this.value=='Password') this.value=''" onblur="if(this.value=='') { this.value='Password'; return false; }" />
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL3d3dy5ibG9vbWlubmV3cy5jb20vaW5kZXgucGhwLzktaG9tZS1wYWdlLWNvbnRlbnQvMS13ZWxjb21l" />
	<input type="hidden" name="6d55b27b4b4e9ef1225163e5c11acc24" value="1" />	</fieldset>
	<ul>
		<li>
			<a href="/index.php/component/users/?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/index.php/component/users/?view=remind">
			Forgot your username?</a>
		</li>
			</ul>
	</form>
			</div>
		</div>
	</div>
	
</div>

	</div>
</body>
</html>
